
Where to begin?
· Create a new workbook.
· [image: image1.png]


Enter text and numbers
· Edit text and numbers
· Insert and delete columns and rows.

When you start Excel, you’re faced with a big empty grid made up of columns, rows, and cells.
So this course will start by helping you get comfortable with some Excel basics that will guide you when you enter data in Excel. 
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The Ribbon spans the top of the Excel window.

Commands on the Ribbon are organized in small related groups. For example, commands to work with the contents of cells are grouped together in the Editing group, and commands to work with cells themselves are in the Cells group.
Workbooks and worksheets
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When you start Excel, you open a file that’s called a workbook.
Each new workbook comes with three worksheets into which you enter data. 
1. The first workbook you’ll open is called Book1. This title appears in the bar at the top of the window until you save the workbook with your own title.
2. Sheet tabs appear at the bottom of the window. It’s a good idea to rename the sheet tabs to make the information on each sheet easier to identify. 
3. You may also be wondering how to create a new workbook.
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    in the upper-left portion of the window.
Click New.

In the New Workbook window, click Blank Workbook.
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Columns, rows, and cells
Columns go from top to bottom on the worksheet, vertically. Each column has an alphabetical heading at the top.

Rows go across the worksheet, horizontally. Each row also has a heading. Row headings are numbers, from 1 through 1,048,576.
The alphabetical headings on the columns and the numerical headings on the rows tell you where you are in a worksheet when you click a cell. 
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The headings combine to form the cell address. For example, the cell at the intersection of column A and row 3 is called cell A3. This is also called the cell reference
When you select any cell, it becomes the active cell. As described earlier, it becomes outlined in black. 

The headings for the column and row in which the cell is located are also highlighted. 
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For example, if you select a cell in column C on row 5, as shown in the picture on the right: 
Column C is highlighted
Row 5 is highlighted
For example, if you select a cell in column C on row 5, as shown in the picture on the right:

The active cell, C5 in this case, is outlined. And its name—also known as the cell reference—is shown in the Name Box in the upper-left corner of the worksheet
These indicators aren’t too important when you’re right at the top of the worksheet in the very first few cells.

But when you work farther and farther down or across the worksheet, they can really help you out.  
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Enter data
You can enter two basic kinds of data into worksheet cells: numbers and text.
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So you can use Excel to create budgets, work with taxes, record student grades or attendance, or list the products you sell. You can even log daily exercise, follow your weight loss, or track the cost of your house remodel. The possibilities really are endless. 

Now let’s dive into data entry. 
The column titles are the months of the year, across the top of the worksheet.

The row titles down the left side are company names. 
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 Start typing
So you’ll need these column titles: Name, Date, and Amount. 
The picture illustrates the process of typing the information and moving from cell to cell: 

Type Name in cell A1 and press TAB. Then type Date in cell B1, press TAB, and type Amount in cell C1
The picture illustrates the process of typing the information and moving from cell to cell: 

After typing the column titles, click in cell A2 to begin typing the salespeople’s names. Type the first name, and then press ENTER to move the selection down the column by one cell to cell A3. Then type the next name, and so on. 
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Excel aligns text on the left side of cells, but it aligns dates on the right side of cells. 
To enter a date in column B, the Date column, you should use a slash or a hyphen to separate the parts: 7/16/2009 or 16-July-2009. Excel will recognize either as a date. 

If you need to enter a time, type the numbers, a space, and then a or p—for example, 9:00 p. If you put in just the number, Excel recognizes a time and enters it as AM.
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To enter the sales amounts in column C, the Amount column, you would type the dollar sign ($), followed by the amount.
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Edit data

Double-click a cell to edit the data in it.

Or, after clicking in the cell, edit the data in the Formula Bar.
After you select the cell by either method, the worksheet says Edit in the status bar in the lower-left corner
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Remove data formatting
As the picture shows:
1. The original number was formatted bold and red
2. So you delete the number
3. You enter a new number. But it’s still bold and red! What gives?
Click in the cell, and then on the Home tab, in the Editing group, click the arrow on Clear [image: image2.png]



    Click Clear Formats, which removes the format from the cell. Or you can click Clear All to remove both the data and the formatting at the same time.
Insert a column or row
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To insert a single column:
1. Click any cell in the column immediately to the right of where you want the new column to go. 

2. On the Home tab, in the Cells group, click the arrow on Insert. On the drop-down menu, click Insert Sheet Columns. A new blank column is inserted.
To insert a single row
1. Click any cell in the row immediately below where you want the new row. 

2. In the Cells group, click the arrow on Insert. On the drop-down menu, click Insert Sheet Rows. A new blank row is inserted. 
Enter formulas
Excel is great for working with numbers and math. In this course you’ll learn how add, divide, multiply, and subtract by typing formulas into Excel worksheets.

You’ll also learn how to use simple formulas that automatically update their results when values change. 
After picking up the techniques in this course, you’ll be able to put your calculator away for good. 
· Do math by typing simple formulas to add, divide, multiply, and subtract. 

· Use cell references in formulas, so that Excel can automatically update results when values change or when you copy formulas. 
· Use functions (prewritten formulas) to add up values, calculate averages, and find the smallest or largest value in a range of values. 
Get started
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Cell C6 in the worksheet is empty; the amount spent for CDs in February hasn’t been entered yet.

In this lesson, you’ll learn how to use Excel to do basic math by typing simple formulas into cells. You’ll also learn how to total all the values in a column with a formula that updates its result if values change later. 
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The two CDs purchased in February cost $12.99 and $16.99.

The total of these two values is the CD expense for the month. 

You can add these values in Excel by typing a simple formula into cell C6.
Type a formula in cell C6. Excel formulas always begin with an equal sign. To add 12.99 and 16.99, type:

=12.99+16.99 
The plus sign (+) is the math operator that tells Excel to add the values. 

Press ENTER to display the formula result.

If you wonder later how you got this result, you can click in cell C6 any time and view the formula in the formula bar   [image: image3.png]£




     near the top of the worksheet.
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As the table shows, use a minus sign (-) to subtract, an asterisk (*) to multiply, and a forward slash (/) to divide. 

Remember to always start each formula with an equal sign.
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Total all the values in a column

To get the January total, click in cell B7 and then:

On the Home tab, click the Sum button [image: image4.png]


   in the Editing group.
A color marquee surrounds the cells in the formula, and the formula appears in cell B7. 

To get the January total, click in cell B7 and then:

Press ENTER to display the result in cell B7: 95.94. 

Click in cell B7 to display the formula =SUM(B3:B6) in the formula bar. 
By using a cell reference (B3:B6) instead of the values in those cells, Excel can automatically update results if values change later on. 

The colon (:) in B3:B6 indicates a cell range in column B, rows 3 through 6. The parentheses are required to separate the argument from the function.
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Copy a formula instead of creating a new one
In this section, you’ll see how to copy the formula you used to get the January total and use it to add up February’s expenses. 
Next, as the picture shows
Drag the fill handle  [image: image5.png]


   from cell B7 to cell C7, and release the fill handle. The February total 126.93 appears in cell C7. 
The formula =SUM(C3:C6) will also become visible in the formula bar near the top of the worksheet.

The Auto Fill Options button [image: image6.png]B




  appears to give you some formatting options. In this case, you don’t need formatting options, so no action is required. The button disappears when you next make an entry in the cell. 
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Update formula results
To add 3.99 to 11.97, you would click in cell C4, type the following formula into the cell, and then press ENTER:

=11.97+3.99
As the picture shows, when the value in cell C4 changes, Excel automatically updates the February total in cell C7 from 126.93 to 130.92. 

Excel can do this because the original formula =SUM(C3:C6) in cell C7 contains cell references.

If you had entered 11.97 and other specific values into a formula in cell C7, Excel would not be able to update the total. You’d have to change 11.97 to 15.96 not only in cell C4, but in the formula in cell C7 as well.
Simplify formulas by using functions
Using functions, you can easily and quickly create formulas that might be difficult to build for yourself.

SUM is just one of the many Excel functions. In this lesson you’ll see how to speed up tasks with a few other easy ones.
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Find an average
Click in cell D7, and then:

On the Home tab, in the Editing group, click the arrow on the Sum button, and then click Average in the list.

Press ENTER to display the result in cell D7. 
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Find the largest or smallest value
Start by clicking in cell F7. Then: 

On the Home tab, in the Editing group, click the arrow on the Sum button, and then click Max in the list. 

Press ENTER to display the result in cell F7. The largest value in the series is 131.95.  
To find the smallest value in the range, you would click Min in the list and press ENTER.

The smallest value in the series is 131.75.
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Print formulas
You can print formulas and put them up on your bulletin board to remind you how to create them.

But first, you need to display the formulas on the worksheet. 
1. Click the Formulas tab.

2. In the Formula Auditing group, click Show Formulas   [image: image7.png]


   .
3. Click the Microsoft Office Button       in the upper-left corner of the Excel window, and click 
 Tip: You can also press CTRL+` to display and hide formulas.
What’s that funny thing in my worksheet?
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Sometimes Excel can’t calculate a formula because the formula contains an error.

If that happens, you’ll see an error value in a cell instead of a result.
Here are three common error values:

####   The column isn’t wide enough to display the contents of the cell. To fix the problem, you can increase column width, shrink the contents to fit the column, or apply a different number format. 
#REF!   A cell reference isn’t valid. Cells may have been deleted or pasted over.
#NAME?   You may have misspelled a function name or used a name that Excel doesn’t recognize 
Find more functions
Excel offers many other useful functions, such as date and time functions and functions you can use to manipulate text. 

To see all the other functions
1. Click the Sum button in the Editing group on the Home tab.

2. Click More Functions in the list. 
3. In the Insert Function dialog box that opens, you can search for a function.
4. In addition to searching for a function in this dialog box,  you can select a category and then scroll through the list of functions in the category. 

5. And you can click Help on this function at the bottom of the dialog box to find out more about any function
Create a chart
Here’s a worksheet that shows how many cases of Northwind Traders Tea were sold by each of three salespeople in three months. 

You want to create a chart that shows how each salesperson compares against the others, month by month, for the first quarter of the year. 

Select the data that you want to chart, including the column titles (January, February, March) and the row labels (the salesperson names).

Click the Insert tab, and in the Charts group, click the Column button.  
You’ll see a number of column chart types to choose from. Click Clustered Column, the first column chart in the 2-D Column list. 

On the Design tab under Chart Tools, in the Type group, click Change Chart Type. Then select the chart type you want. 
How worksheet data appears in the chart
It shows you at once that Cencini (represented by the middle column for each month) sold the most tea in January and February but was outdone by Giussani in March.
The height of each chart is proportional to the value in the cell that it represents.

So the chart immediately shows you how the salespeople stack up against each other, month by month.
The chart legend, created from the row titles in the worksheet (the salesperson names), tells which color represents the data for each salesperson. 

Giussani data, for example, is the darkest blue, and is the left-most column for each month. 
Chart Tools
After your chart is inserted on the worksheet, the Chart Tools appear on the Ribbon with three tabs: Design, Layout, and Format. 

On these tabs, you’ll find the commands you need to work with charts. 
Change the chart view
To create this view of the chart, click Switch Row/Column in the Data group on the Design tab. 

In the chart on the right, data is grouped by rows and compares worksheet columns. So now your chart says something different: It shows how each salesperson did, month by month, compared against themselves.
Add chart titles
You can give a title to the chart itself, as well as to the chart axes, which measure and describe the chart data. 

This chart has two axes. On the left side is the vertical axis, which is the scale of numbers by which you can interpret the column heights. The months of the year at the bottom are on the horizontal axis.
Click the More button[image: image8.png]


   to see all the layouts. Each option shows different layouts that change the way chart elements are laid out.
Customize your chart
For example, you can give your chart a whole different set of colors by selecting a new chart style. 

You can also format chart titles to change them from plain to fancy. And there are many different formatting options you can apply to individual columns to make them stand out.
Change the look of your chart
First, click in the chart. Then on the Design tab, in the Chart Styles group, click the More button [image: image9.png]


    to see all the choices.

Then click the style you want. 
On the Format tab, in the WordArt Styles group, there are many ways to work with the titles. 

The picture shows that one of the options in the group, a text fill, has been added to change the color.
For example, Shape Effects offers more than just shadows. You can add bevel effects and soft edges to columns, or even make columns glow.

You can also click Shape Fill to add a gradient or a texture to the columns, or click Shape Outline to add an outline around the columns. 
الحمد لله الذي بنعمته تتم الصالحات
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